localforage-setitems vulnerabilities

Adds setItems method to localForage.

Latest version

1.4.0

First published

6 years ago

Latest version published

3 years ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
localforage-setitems 1.4.0 Latest 28 Oct, 2017 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
localforage-setitems 1.3.1 25 Aug, 2016 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
localforage-setitems 1.3.0 24 Aug, 2016 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
localforage-setitems 1.2.0 14 May, 2016 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
localforage-setitems 1.1.0 18 Oct, 2015 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
localforage-setitems 1.0.0 20 May, 2015 Apache-2.0
  • 0 H
  • 0 M
  • 0 L