lit vulnerabilities

A library for building fast, lightweight web components

Latest version

2.0.2

First published

9 years ago

Latest version published

18 days ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
lit 2.0.2 Latest 08 Oct, 2021 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
lit 2.0.1 07 Oct, 2021 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
lit 2.0.0 21 Sep, 2021 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
lit 2.0.0-rc.4 Pre-release 03 Sep, 2021 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
lit 2.0.0-rc.3 Pre-release 19 Aug, 2021 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
lit 2.0.0-rc.2 Pre-release 07 May, 2021 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
lit 2.0.0-rc.1 Pre-release 21 Apr, 2021 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
lit 2.0.0-pre.2 Pre-release 31 Mar, 2021 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
lit 2.0.0-pre.1 Pre-release 12 Feb, 2021 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
lit 1.0.1 05 Jul, 2012 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
lit 1.0.0 04 Jul, 2012 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L