league-connect vulnerabilities

Module for consuming the League of Legends Client APIs

Latest version

5.0.0

First published

a year ago

Latest version published

8 days ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
league-connect 5.0.0 Latest 21 Nov, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
league-connect 5.0.0-beta4 Pre-release 17 Nov, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
league-connect 5.0.0-beta3 Pre-release 17 Nov, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
league-connect 5.0.0-beta2 Pre-release 17 Nov, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
league-connect 5.0.0-beta1 Pre-release 16 Nov, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
league-connect 4.0.0 01 Oct, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
league-connect 3.0.0 01 Oct, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
league-connect 2.0.1 31 Jan, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
league-connect 2.0.0 18 Jan, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
league-connect 1.1.0 14 Nov, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
league-connect 1.0.4 06 Aug, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
league-connect 1.0.3 26 Jun, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
league-connect 1.0.2 15 Jun, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
league-connect 1.0.1 15 Jun, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
league-connect 1.0.0 15 Jun, 2019 MIT
  • 0 H
  • 0 M
  • 0 L