js-gpiozero vulnerabilities

A simple interface to GPIO devices with Raspberry Pi using nodejs

Latest version

1.2.4

First published

4 years ago

Latest version published

4 years ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
js-gpiozero 1.2.4 Latest 02 Jan, 2017 ISC
  • 0 H
  • 0 M
  • 0 L
js-gpiozero 1.2.3 02 Jan, 2017 ISC
  • 0 H
  • 0 M
  • 0 L
js-gpiozero 1.2.2 02 Jan, 2017 ISC
  • 0 H
  • 0 M
  • 0 L
js-gpiozero 1.2.1 02 Jan, 2017 ISC
  • 0 H
  • 0 M
  • 0 L
js-gpiozero 1.2.0 02 Jan, 2017 ISC
  • 0 H
  • 0 M
  • 0 L
js-gpiozero 1.1.0 29 Dec, 2016 ISC
  • 0 H
  • 0 M
  • 0 L
js-gpiozero 1.0.0 29 Dec, 2016 ISC
  • 0 H
  • 0 M
  • 0 L
js-gpiozero 1.0.0-beta Pre-release 29 Dec, 2016 ISC
  • 0 H
  • 0 M
  • 0 L
js-gpiozero 0.1.5 22 Dec, 2016 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
js-gpiozero 0.1.4 20 Nov, 2016 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
js-gpiozero 0.1.3 20 Nov, 2016 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
js-gpiozero 0.1.2 20 Nov, 2016 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
js-gpiozero 0.1.1 20 Nov, 2016 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
js-gpiozero 0.1.0 20 Nov, 2016 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L