jquery-ujs vulnerabilities

Unobtrusive scripting adapter for jQuery

Latest version

1.2.2

First published

6 years ago

Latest version published

4 years ago

Licenses detected

  • license: MIT >=0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the jquery-ujs package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • M
Cross-site Request Forgery (CSRF)
<1.0.4 Not available 24 Jun, 2015
Versions
Version Published Licenses Direct Vulnerabilities
jquery-ujs 1.2.2 Latest 19 Aug, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
jquery-ujs 1.2.1 27 Mar, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
jquery-ujs 1.2.0 28 Jan, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
jquery-ujs 1.1.0-1 Pre-release 12 Sep, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
jquery-ujs 1.0.4 22 Jun, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
jquery-ujs 1.0.2 03 Dec, 2014 MIT
  • 0 H
  • 1 M
  • 0 L
jquery-ujs 1.0.0 21 Jul, 2014 MIT
  • 0 H
  • 1 M
  • 0 L