is-elevated vulnerabilities

Check if the process is running with elevated privileges

Latest version

4.0.0

First published

6 years ago

Latest version published

a month ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
is-elevated 4.0.0 Latest 11 Aug, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
is-elevated 3.0.0 19 Apr, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
is-elevated 2.0.1 15 Mar, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
is-elevated 2.0.0 15 Mar, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
is-elevated 1.0.0 02 May, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L