i18n-ts vulnerabilities

Type safe internationalization utility for TypeScript

Latest version

1.0.5

First published

3 years ago

Latest version published

2 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
i18n-ts 1.0.5 Latest 27 Mar, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
i18n-ts 1.0.4 11 Mar, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
i18n-ts 1.0.3 11 Mar, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
i18n-ts 1.0.2 23 Feb, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
i18n-ts 1.0.1 21 Feb, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
i18n-ts 1.0.0 21 Feb, 2018 MIT
  • 0 H
  • 0 M
  • 0 L