hotter-require vulnerabilities

Modifies require to enable hot-reloading of code modules. Updates prototypes and other keys on old cache so that old objects would use new methods. Complains about errors but will retain the previous require cache. Handles dependencies, json and an option

Latest version

1.1.11

First published

4 years ago

Latest version published

3 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
hotter-require 1.1.11 Latest 26 Dec, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
hotter-require 1.1.10 26 Dec, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
hotter-require 1.1.9 26 Dec, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
hotter-require 1.1.8 24 Dec, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
hotter-require 1.1.7 08 Nov, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
hotter-require 1.1.6 08 Nov, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
hotter-require 1.1.5 24 Oct, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
hotter-require 1.1.4 21 Oct, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
hotter-require 1.1.3 20 Oct, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
hotter-require 1.1.2 19 Oct, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
hotter-require 1.1.1 25 Jun, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
hotter-require 1.1.0 25 Jun, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
hotter-require 1.0.0 24 Jun, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L