hast-util-parse-selector vulnerabilities

hast utility to create an element from a simple CSS selector

Latest version

3.1.0

First published

6 years ago

Latest version published

8 months ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Version Published Licenses Direct Vulnerabilities
hast-util-parse-selector 3.1.0 Latest 09 May, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
hast-util-parse-selector 3.0.0 26 Apr, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
hast-util-parse-selector 2.2.5 31 Oct, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
hast-util-parse-selector 2.2.4 29 Feb, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
hast-util-parse-selector 2.2.3 10 Nov, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
hast-util-parse-selector 2.2.2 26 May, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
hast-util-parse-selector 2.2.1 07 Nov, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
hast-util-parse-selector 2.2.0 17 Jul, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
hast-util-parse-selector 2.1.1 20 Jun, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
hast-util-parse-selector 2.1.0 06 Nov, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
hast-util-parse-selector 2.0.0 12 Apr, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
hast-util-parse-selector 1.0.0 21 Feb, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L