guaycuru vulnerabilities

Static content web server built on top of Node Simple Router

Latest version

0.2.4

First published

8 years ago

Latest version published

3 years ago

Licenses detected

  • license: MIT >=0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the guaycuru package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • M
Directory Traversal
<0.2.4 Not available 01 May, 2017
Versions
Version Published Licenses Direct Vulnerabilities
guaycuru 0.2.4 Latest 27 Apr, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
guaycuru 0.2.3 28 Mar, 2014 MIT
  • 0 H
  • 1 M
  • 0 L
guaycuru 0.2.2 28 Mar, 2014 MIT
  • 0 H
  • 1 M
  • 0 L
guaycuru 0.2.1 28 Mar, 2014 MIT
  • 0 H
  • 1 M
  • 0 L
guaycuru 0.2.0 28 Mar, 2014 MIT
  • 0 H
  • 1 M
  • 0 L
guaycuru 0.1.2 12 Mar, 2014 MIT
  • 0 H
  • 1 M
  • 0 L
guaycuru 0.1.1 12 Mar, 2014 MIT
  • 0 H
  • 1 M
  • 0 L
guaycuru 0.1.0 05 Aug, 2013 MIT
  • 0 H
  • 1 M
  • 0 L
guaycuru 0.0.9 03 Aug, 2013 MIT
  • 0 H
  • 1 M
  • 0 L
guaycuru 0.0.8 27 Jul, 2013 MIT
  • 0 H
  • 1 M
  • 0 L
guaycuru 0.0.7 02 Apr, 2013 MIT
  • 0 H
  • 1 M
  • 0 L
guaycuru 0.0.6 02 Apr, 2013 MIT
  • 0 H
  • 1 M
  • 0 L
guaycuru 0.0.5 01 Apr, 2013 MIT
  • 0 H
  • 1 M
  • 0 L
guaycuru 0.0.4 07 Sep, 2012 MIT
  • 0 H
  • 1 M
  • 0 L
guaycuru 0.0.3 16 May, 2012 MIT
  • 0 H
  • 1 M
  • 0 L
guaycuru 0.0.2 10 May, 2012 MIT
  • 0 H
  • 1 M
  • 0 L
guaycuru 0.0.1 30 Apr, 2012 MIT
  • 0 H
  • 1 M
  • 0 L