Identity Spoofing

Affecting ghost package, versions <0.5.9

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

Overview

ghost is a blogging platform. Affected versions of the package are vulnerable to Identity Spoofing, allowing an attacker to use the name of any author and publish an article in their name.

Remediation

Upgrade ghost to version 0.5.9 or higher.

References

CVSS Score

4.3
medium severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    Low
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    None
  • Integrity
    Low
  • Availability
    None
CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Credit
Matteo Beccaro
CVE
CVE-2015-1410
CWE
CWE-285
Snyk ID
npm:ghost:20150303-1
Disclosed
02 Mar, 2015
Published
30 May, 2017