geokdbush vulnerabilities

A geographic extension for [kdbush](https://github.com/mourner/kdbush), the fastest static spatial index for points in JavaScript.

Latest version

1.1.0

First published

5 years ago

Latest version published

4 years ago

Licenses detected

  • license: ISC >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
geokdbush 1.1.0 Latest 27 Apr, 2017 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
geokdbush 1.0.2 18 Mar, 2017 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
geokdbush 1.0.1 17 Mar, 2017 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
geokdbush 1.0.0 17 Mar, 2017 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L