frac vulnerabilities

Rational approximation with bounded denominator

Latest version

1.1.2

First published

7 years ago

Latest version published

3 years ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
frac 1.1.2 Latest 20 Feb, 2018 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
frac 1.1.1 19 Jan, 2018 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
frac 1.1.0 28 Jul, 2017 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
frac 1.0.6 29 Apr, 2017 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
frac 1.0.5 23 Sep, 2016 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
frac 1.0.4 16 Jan, 2016 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
frac 1.0.2 05 May, 2015 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
frac 1.0.1 22 Apr, 2015 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
frac 1.0.0 01 May, 2014 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
frac 0.3.1 12 Jan, 2014 MIT
  • 0 H
  • 0 M
  • 0 L
frac 0.3.0 09 Jan, 2014 MIT
  • 0 H
  • 0 M
  • 0 L
frac 0.2.1 26 Dec, 2013 MIT
  • 0 H
  • 0 M
  • 0 L