floody vulnerabilities

combines floods of small stream writes while not delaying or buffering writes when not flooded. buffers only up to configure ammount and only keeps buffer around for at most configured interval.

Latest version 0.1.1
First published 7 years ago
Latest version published 4 years ago

Licenses detected

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the floody package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • M
Uninitialized Memory Exposure
<0.1.1 Not available 21 Jun, 2017
Versions
Version Published Licenses Direct Vulnerabilities
floody 0.1.1 Latest 15 Jan, 2016 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
floody 0.0.1 20 Sep, 2012 BSD-2-Clause
  • 0 H
  • 1 M
  • 0 L
floody 0.0.0 20 Sep, 2012 BSD-2-Clause
  • 0 H
  • 1 M
  • 0 L