find-requires vulnerabilities

Find all require() calls. Fast and solid implementation backed with direct scanner and esprima AST parser

Latest version

1.0.0

First published

10 years ago

Latest version published

3 years ago

Licenses detected

  • license: MIT >=0.1.0 <0.2.4
  • license: ISC >=0.2.4

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
find-requires 1.0.0 Latest 12 Mar, 2019 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
find-requires 0.2.4 28 Dec, 2018 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
find-requires 0.2.3 15 Mar, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
find-requires 0.2.2 27 Aug, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
find-requires 0.2.1 25 Jul, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
find-requires 0.2.0 28 Apr, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
find-requires 0.1.6 10 Apr, 2013 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
find-requires 0.1.5 08 Dec, 2012 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
find-requires 0.1.4 05 Oct, 2012 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
find-requires 0.1.3 25 Jul, 2012 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
find-requires 0.1.2 13 Jun, 2012 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
find-requires 0.1.1 26 Mar, 2012 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
find-requires 0.1.0 21 Feb, 2012 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L