fastify-sensible vulnerabilities

Defaults for Fastify that everyone can agree on

Latest version

3.1.1

First published

3 years ago

Latest version published

2 months ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
fastify-sensible 3.1.1 Latest 15 Mar, 2021 MIT
  • 0 H
  • 0 M
  • 0 L
fastify-sensible 3.1.0 11 Dec, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
fastify-sensible 3.0.1 13 Jun, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
fastify-sensible 3.0.0 08 May, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
fastify-sensible 2.1.1 18 Jun, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
fastify-sensible 2.1.0 15 Jun, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
fastify-sensible 2.0.1 25 Feb, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
fastify-sensible 2.0.0 19 Dec, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
fastify-sensible 1.0.0 19 Dec, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
fastify-sensible 0.4.0 19 Dec, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
fastify-sensible 0.3.0 17 Dec, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
fastify-sensible 0.2.0 06 Apr, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
fastify-sensible 0.1.1 06 Apr, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
fastify-sensible 0.1.0 03 Apr, 2018 MIT
  • 0 H
  • 0 M
  • 0 L