express-validators@1.0.4 vulnerabilities

Express framework json object(req) validator.

Latest version

1.0.4

First published

5 years ago

Latest version published

5 years ago

Licenses detected

  • license: ISC >=0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the express-validators@1.0.4 package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • M
Regular Expression Denial of Service (ReDoS)
* Not available 11 Nov, 2020