express-account-block vulnerabilities

User accounts middleware for Express on top of Passport

Latest version

1.6.4

First published

a year ago

Latest version published

8 months ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
express-account-block 1.6.4 Latest 21 May, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
express-account-block 1.6.3 21 May, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
express-account-block 1.6.2 21 May, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
express-account-block 1.6.1 14 May, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
express-account-block 1.5.4 17 Feb, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
express-account-block 1.5.3 04 Feb, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
express-account-block 1.5.2 29 Jan, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
express-account-block 1.5.1 27 Jan, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
express-account-block 1.5.0 22 Dec, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
express-account-block 1.4.4 09 Dec, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
express-account-block 1.4.3 29 Nov, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
express-account-block 1.4.2 23 Nov, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
express-account-block 1.4.1 23 Nov, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
express-account-block 1.4.0 23 Nov, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
express-account-block 1.3.1 20 Nov, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
express-account-block 1.3.0 14 Nov, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
express-account-block 1.2.1 11 Nov, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
express-account-block 1.2.0 20 Oct, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
express-account-block 1.1.0 10 Aug, 2019 MIT
  • 0 H
  • 0 M
  • 0 L