eslint-plugin-modules-newline vulnerabilities

Enforce placing import or export variables on a newline

Latest version

0.0.6

First published

2 years ago

Latest version published

8 months ago

Licenses detected

  • license: ISC >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
eslint-plugin-modules-newline 0.0.6 Latest 13 Jan, 2021 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
eslint-plugin-modules-newline 0.0.5 11 Jan, 2021 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
eslint-plugin-modules-newline 0.0.4 06 Jun, 2020 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
eslint-plugin-modules-newline 0.0.3 31 May, 2020 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
eslint-plugin-modules-newline 0.0.2 30 Mar, 2020 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
eslint-plugin-modules-newline 0.0.1 01 Mar, 2020 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L