emailjs-mime-parser vulnerabilities

Parse a mime tree, no magic included.

Latest version 2.0.7
First published 4 years ago
Latest version published 4 months ago

Licenses detected

  • license: MIT >=0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the emailjs-mime-parser package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • H
Denial of Service (DoS)
<2.0.74 Not available 25 Jun, 2018
Versions
Version Published Licenses Direct Vulnerabilities
emailjs-mime-parser 2.0.7 Latest 25 Mar, 2019 MIT
  • 1 H
  • 0 M
  • 0 L
emailjs-mime-parser 2.0.6 24 Mar, 2019 MIT
  • 1 H
  • 0 M
  • 0 L
emailjs-mime-parser 2.0.5 01 May, 2018 MIT
  • 1 H
  • 0 M
  • 0 L
emailjs-mime-parser 2.0.4 02 Mar, 2018 MIT
  • 1 H
  • 0 M
  • 0 L
emailjs-mime-parser 2.0.2 01 Mar, 2018 MIT
  • 1 H
  • 0 M
  • 0 L
emailjs-mime-parser 2.0.3 01 Mar, 2018 MIT
  • 1 H
  • 0 M
  • 0 L
emailjs-mime-parser 2.0.1 20 Dec, 2017 MIT
  • 1 H
  • 0 M
  • 0 L
emailjs-mime-parser 2.0.0 23 Nov, 2017 MIT
  • 1 H
  • 0 M
  • 0 L
emailjs-mime-parser 1.0.0 13 Jan, 2016 MIT
  • 1 H
  • 0 M
  • 0 L