editorconfig vulnerabilities

EditorConfig File Locator and Interpreter for Node.js

Latest version

0.15.3

First published

8 years ago

Latest version published

2 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
editorconfig 0.15.3 Latest 06 Mar, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
editorconfig 0.15.2 14 Oct, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
editorconfig 0.15.1 13 Oct, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
editorconfig 0.15.0 20 Oct, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
editorconfig 0.14.2 09 Oct, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
editorconfig 0.14.1 13 Aug, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
editorconfig 0.14.0 12 Aug, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
editorconfig 0.13.3 12 Aug, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
editorconfig 0.13.2 29 Nov, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
editorconfig 0.13.1 29 Nov, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
editorconfig 0.13.0 11 Oct, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
editorconfig 0.12.2 13 Mar, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
editorconfig 0.12.1 22 Dec, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
editorconfig 0.12.0 03 Nov, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
editorconfig 0.11.4 05 Sep, 2013 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
editorconfig 0.11.3 23 Jun, 2013 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
editorconfig 0.11.2 23 May, 2013 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
editorconfig 0.11.1 20 May, 2013 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
editorconfig 0.11.0 19 May, 2013 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L