easy-node-server vulnerabilities

easily create a local file server,support jsonp request

Latest version 1.2.1
First published 4 years ago
Latest version published 3 years ago

Licenses detected

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the easy-node-server package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • H
Directory Traversal
* Not available 26 Feb, 2018
Versions
Version Published Licenses Direct Vulnerabilities
easy-node-server 1.2.1 Latest 10 Feb, 2017 Unknown
  • 1 H
  • 0 M
  • 0 L
easy-node-server 1.2.0 10 Feb, 2017 Unknown
  • 1 H
  • 0 M
  • 0 L
easy-node-server 1.1.2 10 Feb, 2017 Unknown
  • 1 H
  • 0 M
  • 0 L
easy-node-server 1.1.1 10 Feb, 2017 Unknown
  • 1 H
  • 0 M
  • 0 L
easy-node-server 1.1.0 10 Feb, 2017 Unknown
  • 1 H
  • 0 M
  • 0 L
easy-node-server 1.0.4 30 Jun, 2015 Unknown
  • 1 H
  • 0 M
  • 0 L
easy-node-server 1.0.3 18 May, 2015 Unknown
  • 1 H
  • 0 M
  • 0 L
easy-node-server 1.0.2 18 May, 2015 Unknown
  • 1 H
  • 0 M
  • 0 L
easy-node-server 1.0.1 18 May, 2015 Unknown
  • 1 H
  • 0 M
  • 0 L
easy-node-server 1.0.0 18 May, 2015 Unknown
  • 1 H
  • 0 M
  • 0 L