cuint vulnerabilities

Unsigned integers for Javascript

Latest version

0.2.2

First published

8 years ago

Latest version published

5 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
cuint 0.2.2 Latest 23 Aug, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
cuint 0.2.1 18 Dec, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
cuint 0.2.0 05 Jan, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
cuint 0.1.5 21 Mar, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
cuint 0.1.4 08 Mar, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
cuint 0.1.3 06 Mar, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
cuint 0.1.2 17 Jan, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
cuint 0.1.1 04 Jan, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
cuint 0.1.0 03 Jan, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
cuint 0.0.3 02 Jan, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
cuint 0.0.2 02 Jan, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
cuint 0.0.1 01 Jan, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
cuint 0.0.0 31 Dec, 2013 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L