consolate vulnerabilities

Create an unlimited number of intuitive log functions that Consolate adds to the Node.JS console object—even override built-in functions (error, info, warn, etc.) And while you're at it, feel free to easily define colors and prefixes.

Latest version

0.2.9

First published

4 years ago

Latest version published

4 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
consolate 0.2.9 Latest 16 Mar, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
consolate 0.2.8 15 Mar, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
consolate 0.2.7 15 Mar, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
consolate 0.2.6 13 Mar, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
consolate 0.2.5 13 Mar, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
consolate 0.2.4 13 Mar, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
consolate 0.2.3 13 Mar, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
consolate 0.2.2 13 Mar, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
consolate 0.2.1 13 Mar, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
consolate 0.2.0 12 Mar, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
consolate 0.1.4 03 Mar, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
consolate 0.1.3 27 Feb, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
consolate 0.1.2 27 Feb, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
consolate 0.1.1 27 Feb, 2017 MIT
  • 0 H
  • 0 M
  • 0 L