class-wrapper vulnerabilities

Set of wrappers to define a class like in C++ and few utility functions

Latest version

2.2.1

First published

5 years ago

Latest version published

a year ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
class-wrapper 2.2.1 Latest 20 Jul, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
class-wrapper 2.2.0 19 Jul, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
class-wrapper 2.1.3 17 Aug, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
class-wrapper 2.1.2 05 Feb, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
class-wrapper 2.1.1 05 Feb, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
class-wrapper 2.1.0 31 Jan, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
class-wrapper 2.0.0 29 Sep, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
class-wrapper 1.1.2 14 Apr, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
class-wrapper 1.1.1 14 Apr, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
class-wrapper 1.1.0 14 Apr, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
class-wrapper 1.0.3 19 Oct, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
class-wrapper 1.0.2 23 Jan, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
class-wrapper 1.0.1 16 Oct, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
class-wrapper 1.0.0 01 Oct, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
class-wrapper 0.9.3 19 Sep, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
class-wrapper 0.9.2 19 Sep, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
class-wrapper 0.9.1 16 Sep, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L