chartjs-plugin-zoom vulnerabilities

Plugin that enables zoom and pan functionality in Chart.js charts.

Latest version

0.7.7

First published

4 years ago

Latest version published

9 months ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
chartjs-plugin-zoom 0.7.7 Latest 07 May, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
chartjs-plugin-zoom 0.7.6 05 May, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
chartjs-plugin-zoom 0.7.5 05 Nov, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
chartjs-plugin-zoom 0.7.4 19 Sep, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
chartjs-plugin-zoom 0.7.3 11 Jul, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
chartjs-plugin-zoom 0.7.2 09 Jul, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
chartjs-plugin-zoom 0.7.1 08 Jul, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
chartjs-plugin-zoom 0.7.0 16 Mar, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
chartjs-plugin-zoom 0.6.6 20 Nov, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
chartjs-plugin-zoom 0.6.5 31 Aug, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
chartjs-plugin-zoom 0.6.4 16 Aug, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
chartjs-plugin-zoom 0.6.3 28 Jan, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
chartjs-plugin-zoom 0.6.2 09 Jan, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
chartjs-plugin-zoom 0.6.1 06 Jan, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
chartjs-plugin-zoom 0.6.0 31 Dec, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
chartjs-plugin-zoom 0.5.0 22 May, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
chartjs-plugin-zoom 0.4.5 03 Jan, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
chartjs-plugin-zoom 0.4.4 29 Nov, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
chartjs-plugin-zoom 0.4.3 21 Nov, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
chartjs-plugin-zoom 0.4.2 21 Nov, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
chartjs-plugin-zoom 0.4.1 17 Nov, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
chartjs-plugin-zoom 0.4.0 23 Oct, 2016 MIT
  • 0 H
  • 0 M
  • 0 L