chaincore-node vulnerabilities

REST and Websocket API for: Bitcoin, Bitcoin Cash and Litecoin nodes.

Latest version

1.1.4

First published

6 months ago

Latest version published

4 days ago

Licenses detected

  • license: ISC >=1.0.0 <1.0.8
  • license: MIT >=1.0.8

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
chaincore-node 1.1.4 Latest 21 Nov, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
chaincore-node 1.1.3 30 Oct, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
chaincore-node 1.1.2 30 Oct, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
chaincore-node 1.1.1 01 Jun, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
chaincore-node 1.1.0 30 May, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
chaincore-node 1.0.9 Deprecated 30 May, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
chaincore-node 1.0.8 Deprecated 30 May, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
chaincore-node 1.0.7 Deprecated 29 May, 2020 ISC
  • 0 H
  • 0 M
  • 0 L
chaincore-node 1.0.6 Deprecated 29 May, 2020 ISC
  • 0 H
  • 0 M
  • 0 L
chaincore-node 1.0.5 Deprecated 29 May, 2020 ISC
  • 0 H
  • 0 M
  • 0 L
chaincore-node 1.0.4 Deprecated 29 May, 2020 ISC
  • 0 H
  • 0 M
  • 0 L
chaincore-node 1.0.3 Deprecated 29 May, 2020 ISC
  • 0 H
  • 0 M
  • 0 L
chaincore-node 1.0.2 Deprecated 29 May, 2020 ISC
  • 0 H
  • 0 M
  • 0 L
chaincore-node 1.0.1 Deprecated 29 May, 2020 ISC
  • 0 H
  • 0 M
  • 0 L
chaincore-node 1.0.0 Deprecated 29 May, 2020 ISC
  • 0 H
  • 0 M
  • 0 L