bound-sensor vulnerabilities

BoundSensor is a JavaScript library to be notified if a DOM boundary changes in browser.

Latest version

1.1.0

First published

4 years ago

Latest version published

4 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
bound-sensor 1.1.0 Latest 04 Feb, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
bound-sensor 1.0.7 14 Aug, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
bound-sensor 1.0.6 11 Aug, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
bound-sensor 1.0.5 10 Aug, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
bound-sensor 1.0.4 09 Aug, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
bound-sensor 1.0.3 25 Jul, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
bound-sensor 1.0.2 24 Jul, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
bound-sensor 0.1.6 24 Jun, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
bound-sensor 0.1.5 24 Jun, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
bound-sensor 0.1.4 24 Jun, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
bound-sensor 0.1.3 24 Jun, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
bound-sensor 0.1.2 04 Jun, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
bound-sensor 0.1.1 04 Jun, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
bound-sensor 0.1.0 04 Jun, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L