bookshelf-secure-password vulnerabilities

A Bookshelf.js plugin for handling secure passwords

Latest version

5.0.0

First published

6 years ago

Latest version published

2 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
bookshelf-secure-password 5.0.0 Latest 02 Dec, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
bookshelf-secure-password 4.0.0 14 Aug, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
bookshelf-secure-password 3.1.0 11 Apr, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
bookshelf-secure-password 3.0.1 20 Feb, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
bookshelf-secure-password 3.0.0 20 Feb, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
bookshelf-secure-password 2.0.0 13 Feb, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
bookshelf-secure-password 1.1.0 10 Jul, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
bookshelf-secure-password 1.0.1 17 Aug, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
bookshelf-secure-password 1.0.0 25 Jul, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L