aop-routing vulnerabilities

Provides the capability to perform Imperative and Popstate navigation operationsin Angular through the ease of typescript decorators, without the need to import the Angular Router object

Latest version

1.0.8

First published

a year ago

Latest version published

9 months ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Version Published Licenses Direct Vulnerabilities
aop-routing 1.0.8 Latest 11 Apr, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
aop-routing 1.0.7 11 Apr, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
aop-routing 1.0.6 13 Jan, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
aop-routing 1.0.5 06 Jan, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
aop-routing 1.0.3 06 Jan, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
aop-routing 1.0.2 04 Jan, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
aop-routing 1.0.1 04 Jan, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
aop-routing 1.0.0 04 Jan, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
aop-routing 0.0.4 04 Jan, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
aop-routing 0.0.3 04 Jan, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
aop-routing 0.0.2 04 Jan, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
aop-routing 0.0.1 04 Jan, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L