acorn-node vulnerabilities

the acorn javascript parser, preloaded with plugins for syntax parity with recent node versions

Latest version

2.0.1

First published

3 years ago

Latest version published

a year ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
acorn-node 2.0.1 Latest 30 May, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
acorn-node 2.0.0 24 Feb, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
acorn-node 1.8.2 13 Aug, 2019 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
acorn-node 1.8.1 13 Aug, 2019 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
acorn-node 1.8.0 13 Aug, 2019 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
acorn-node 1.7.0 24 May, 2019 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
acorn-node 1.6.2 25 Oct, 2018 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
acorn-node 1.6.1 23 Oct, 2018 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
acorn-node 1.6.0 29 Sep, 2018 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
acorn-node 1.5.2 15 Jun, 2018 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
acorn-node 1.5.1 15 Jun, 2018 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
acorn-node 1.5.0 15 Jun, 2018 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
acorn-node 1.4.0 13 Jun, 2018 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
acorn-node 1.3.0 02 Feb, 2018 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
acorn-node 1.2.0 26 Jan, 2018 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
acorn-node 1.1.0 21 Jan, 2018 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
acorn-node 1.0.0 20 Jan, 2018 Apache-2.0
  • 0 H
  • 0 M
  • 0 L