@stdlib/number-float64-base-set-high-word vulnerabilities

Set the more significant 32 bits of a double-precision floating-point number.

Latest version

0.0.5

First published

7 months ago

Latest version published

5 months ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Version Published Licenses Direct Vulnerabilities
@stdlib/number-float64-base-set-high-word 0.0.5 Latest 22 Aug, 2021 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@stdlib/number-float64-base-set-high-word 0.0.4 07 Jul, 2021 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@stdlib/number-float64-base-set-high-word 0.0.3 27 Jun, 2021 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@stdlib/number-float64-base-set-high-word 0.0.2 16 Jun, 2021 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@stdlib/number-float64-base-set-high-word 0.0.1 15 Jun, 2021 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L