@signalk/nmea0183-utilities vulnerabilities

Various utilities for transforming NMEA0183 units into SI units for use in SK.

Latest version

0.8.1

First published

4 years ago

Latest version published

3 months ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
@signalk/nmea0183-utilities 0.8.1 Latest 11 Feb, 2021 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
@signalk/nmea0183-utilities 0.8.0 03 Jun, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
@signalk/nmea0183-utilities 0.7.0 02 Feb, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
@signalk/nmea0183-utilities 0.6.0 08 Apr, 2018 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
@signalk/nmea0183-utilities 0.5.0 27 Jan, 2018 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
@signalk/nmea0183-utilities 0.4.0 27 Sep, 2017 Apache-2.0
  • 0 H
  • 0 M
  • 0 L