@shopify/app-bridge-validate vulnerabilities

App Bridge Validate is a middleware that validates action-instantiation props and payloads of dispatched actions. It can provide helpful error messages during development. As a separate package from [app-bridge]('../app-bridge'), this utility should be om

Latest version

1.0.7

First published

3 years ago

Latest version published

3 years ago

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
@shopify/app-bridge-validate 1.0.7 Latest 01 Feb, 2019
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@shopify/app-bridge-validate 1.0.6 01 Feb, 2019
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@shopify/app-bridge-validate 1.0.5 30 Jan, 2019
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@shopify/app-bridge-validate 1.0.4 18 Jan, 2019
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@shopify/app-bridge-validate 1.0.4-0 Pre-release 18 Jan, 2019
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@shopify/app-bridge-validate 1.0.3 07 Jan, 2019
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@shopify/app-bridge-validate 1.0.3-0 Pre-release 22 Dec, 2018
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@shopify/app-bridge-validate 1.0.2 21 Dec, 2018
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@shopify/app-bridge-validate 1.0.1 21 Dec, 2018
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@shopify/app-bridge-validate 1.0.0 20 Dec, 2018
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@shopify/app-bridge-validate 1.0.0-4 Pre-release 20 Dec, 2018
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@shopify/app-bridge-validate 1.0.0-3 Pre-release 19 Dec, 2018
  • 0 C
  • 0 H
  • 0 M
  • 0 L