@selfage/service_handler vulnerabilities

Http-based service handlers on top of expressjs.

Latest version

2.0.1

First published

8 months ago

Latest version published

21 days ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
@selfage/service_handler 2.0.1 Latest 26 Sep, 2021 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@selfage/service_handler 2.0.0 18 Jul, 2021 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@selfage/service_handler 1.0.5 09 Mar, 2021 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@selfage/service_handler 1.0.4 28 Feb, 2021 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@selfage/service_handler 1.0.3 24 Feb, 2021 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@selfage/service_handler 1.0.2 24 Feb, 2021 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@selfage/service_handler 1.0.1 17 Feb, 2021 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@selfage/service_handler 1.0.0 17 Feb, 2021 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L