@opentelemetry/types vulnerabilities

TypeScript types for OpenTelemetry

Latest version

0.3.3

First published

2 years ago

Latest version published

2 years ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
@opentelemetry/types 0.3.3 Deprecated Latest 22 Jan, 2020 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@opentelemetry/types 0.3.2 Deprecated 03 Jan, 2020 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@opentelemetry/types 0.3.1 Deprecated 21 Dec, 2019 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@opentelemetry/types 0.3.0 Deprecated 13 Dec, 2019 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@opentelemetry/types 0.2.0 Deprecated 04 Nov, 2019 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@opentelemetry/types 0.1.1 Deprecated 15 Oct, 2019 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@opentelemetry/types 0.1.0 Deprecated 08 Oct, 2019 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L