org.jenkins-ci.plugins:liquibase-runner vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the org.jenkins-ci.plugins:liquibase-runner package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • H
Cross-site Scripting (XSS)
[,1.4.7) Not available 24 Sep, 2020
  • H
Insecure Permissions
[0,] Not available 24 Sep, 2020
  • H
Arbitrary Code Execution
[0,] Not available 15 Apr, 2018
Versions
Version Published Licenses Direct Vulnerabilities