org.jenkins-ci.plugins:audit-trail vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the org.jenkins-ci.plugins:audit-trail package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • M
Improper Input Validation
[,3.7) Not available 09 Oct, 2020
  • M
Improper Authentication
[,3.7) Not available 09 Oct, 2020
  • M
Cross-site Scripting (XSS)
[,3.3) Not available 10 Mar, 2020
Versions
Version Published Licenses Direct Vulnerabilities