org.apache.ranger:ranger vulnerabilities

Security for Enforcing Enterprise Policies

Latest version: 1.2.0

Licenses detected

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the org.apache.ranger:ranger package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • H
Improper Input Validation
[0.6.0,0.7.1) Not available 04 Jul, 2019
  • M
Stack-based Buffer Overflow
[,1.2.0) Not available 09 Oct, 2018
  • M
Access Restriction Bypass
[,0.7.1) Not available 31 Aug, 2017
  • M
Cross-site Scripting (XSS)
[,0.6.3) Not available 31 Aug, 2017
  • M
Information Exposure
[,0.6.3) Not available 31 Aug, 2017
  • H
SQL Injection
[,0.5.3) Not available 31 Aug, 2017
  • M
Access Restriction Bypass
[,0.5.1) Not available 31 Aug, 2017
  • H
Access Restriction Bypass
[,0.5.1) Not available 31 Aug, 2017
  • M
Cross-site Scripting (XSS)
[,0.5.0) Not available 31 Aug, 2017
  • H
Access Restriction Bypass
[,0.5.0) Not available 31 Aug, 2017
  • M
Cross-site Scripting (XSS)
[,0.6.1) Not available 24 Aug, 2016