com.bazaarvoice.maven.plugins:cassandra-maven-plugin vulnerabilities

The Mojo Projects plugin for Apache Maven to allow launching a local Apache Cassandra instance from a Maven build. Customized by Bazaarvoice to allow the cql-exec goal to be more easily skipped if the desired keyspace is already present.

Latest version

3.0.25.1

First published

5 years ago

Latest version published

2 months ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
com.bazaarvoice.maven.plugins:cassandra-maven-plugin 3.0.25.1
Latest
27 Sep, 2021 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
com.bazaarvoice.maven.plugins:cassandra-maven-plugin 2.2.19 29 Apr, 2021 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
com.bazaarvoice.maven.plugins:cassandra-maven-plugin 2.2.4-5 29 Mar, 2021 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
com.bazaarvoice.maven.plugins:cassandra-maven-plugin 2.2.4-4 16 Aug, 2016 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L