com.adgear:anoa-plugin vulnerabilities

A avro-maven-plugin extension (avro 1.7.6). Features better support dependency handling and Java annotations in generated java code, also supports cross-compiling Avro schema to Thrift. Caveat: will not support complex union types.

Latest version

2.1.0

First published

7 years ago

Latest version published

6 years ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Version Published Licenses Direct Vulnerabilities
com.adgear:anoa-plugin 2.1.0
Latest
22 Dec, 2015 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
com.adgear:anoa-plugin 2.0.3 05 Oct, 2015 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
com.adgear:anoa-plugin 2.0.2 28 May, 2015 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
com.adgear:anoa-plugin 2.0.1 01 May, 2015 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
com.adgear:anoa-plugin 2.0.0 01 May, 2015 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
com.adgear:anoa-plugin 2.0.0-beta-05
Pre-release
22 Apr, 2015 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
com.adgear:anoa-plugin 2.0.0-beta-04
Pre-release
22 Apr, 2015 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
com.adgear:anoa-plugin 2.0.0-beta-03
Pre-release
21 Apr, 2015 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
com.adgear:anoa-plugin 2.0.0-beta-02
Pre-release
21 Apr, 2015 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
com.adgear:anoa-plugin 2.0.0-beta-01
Pre-release
17 Apr, 2015 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
com.adgear:anoa-plugin 2.0.0-alpha-02
Pre-release
24 Mar, 2015 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L