github.com/mattermost/mattermost-server/api4 vulnerabilities

Licenses detected

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the github.com/mattermost/mattermost-server/api4 package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • L
Cryptographic Issues
>=3.8.0 <3.8.1,<3.7.5 Not available 03 Jul, 2020
  • H
Denial of Service (DoS)
<5.23.0 Not available 22 Jun, 2020
  • M
Privilege Escalation
>=5.18.0 <5.18.1,>=5.17.0 <5.17.3,>=5.16.0 <5.16.5,>=5.15.0 <5.15.4,<5.9.8 Not available 21 Jun, 2020
  • M
Improper Access Control
<5.18.0 Not available 21 Jun, 2020
  • M
Improper Input Validation
>=5.17.0 <5.17.2,>=5.16.0 <5.16.4,>=5.15.0 <5.15.4,<5.9.7 Not available 20 Jun, 2020
  • M
Information Exposure
<5.19.0 Not available 19 Jun, 2020