github.com/cockroachdb/cockroach/pkg/sql/sem/builtins vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the github.com/cockroachdb/cockroach/pkg/sql/sem/builtins package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • H
Improper Authorization
>=19.1.0 <19.1.16,>=19.2.0 <19.2.2 Not available 27 Nov, 2019