lz4 vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the lz4 package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • L
Buffer Overflow
* Not available 14 Oct, 2019
  • M
Improper Input Validation
<0.0~r119-1 Not available 03 Jul, 2014
  • M
Numeric Errors
<0.0~r119-1 Not available 03 Jul, 2014