libproxy vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the libproxy package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • H
Buffer Overflow
<0.4.14-2+deb9u2 Not available 30 Sep, 2020
  • H
Out-of-bounds Write
<0.4.14-2+deb9u1 Not available 10 Sep, 2020
  • L
Arbitrary Code Injection
<0.3.1-4 Not available 27 Oct, 2014
  • H
Out-of-Bounds
<0.3.1-5.1 Not available 11 Nov, 2012