exim4 vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the exim4 package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • H
Out-of-bounds Read
<4.89-2+deb9u7 Not available 11 May, 2020
  • H
Out-of-Bounds
<4.89-2+deb9u6 Not available 04 Sep, 2019
  • H
Improper Data Handling
<4.89-2+deb9u5 Not available 24 Jul, 2019
  • H
Improper Input Validation
<4.89-2+deb9u4 Not available 05 Jun, 2019
  • H
Out-of-Bounds
<4.89-2+deb9u3 Not available 08 Feb, 2018
  • H
Use After Free
<4.89-2+deb9u2 Not available 25 Nov, 2017
  • H
Loop with Unreachable Exit Condition ('Infinite Loop')
<4.89-2+deb9u2 Not available 25 Nov, 2017
  • M
Improper Resource Shutdown or Release
<4.89-2+deb9u1 Not available 19 Jun, 2017
  • M
Key Management Errors
<4.88~RC6-2 Not available 01 Feb, 2017
  • H
Access Restriction Bypass
<4.86.2-1 Not available 07 Apr, 2016
  • L
Numeric Errors
<4.82.1-2 Not available 04 Sep, 2014
  • L
Improper Input Validation
<4.82.1-1 Not available 04 Sep, 2014
  • M
Out-of-Bounds
<4.80-5.1 Not available 31 Oct, 2012
  • H
Use of Externally-Controlled Format String
<4.75-3 Not available 05 Oct, 2011
  • H
Improper Input Validation
<4.76-1 Not available 16 May, 2011
  • H
Improper Input Validation
<4.72-4 Not available 02 Feb, 2011
  • H
Out-of-Bounds
<4.70-1 Not available 14 Dec, 2010
  • H
Access Restriction Bypass
<4.72-3 Not available 14 Dec, 2010
  • L
Race Condition
<4.72-1 Not available 07 Jun, 2010
  • L
Race Condition
<4.72-1 Not available 07 Jun, 2010
  • M
CVE-2005-0022
<4.34-10 Not available 02 May, 2005
  • H
CVE-2005-0021
<4.34-10 Not available 02 May, 2005
  • H
CVE-2004-0399
<4.33-1 Not available 07 Jul, 2004
  • H
CVE-2004-0400
<4.33-1 Not available 07 Jul, 2004
  • H
CVE-2002-1381
<4.11-0.0.1 Not available 23 Dec, 2002