node-lodash vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the node-lodash package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • C
Improper Input Validation
* Not available 26 Jul, 2019
  • M
Resource Exhaustion
* Not available 24 Jul, 2019
  • M
Resource Exhaustion
* Not available 01 Feb, 2019
  • M
Modification of Assumed-Immutable Data (MAID)
* Not available 07 Jun, 2018