python-apt vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the python-apt package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • L
Missing Release of Resource after Effective Lifetime
<1.8.4.2 Not available 10 Dec, 2020
  • M
Improper Verification of Cryptographic Signature
<1.8.4.1 Not available 20 Jan, 2020
  • M
Use of a Broken or Risky Cryptographic Algorithm
<1.8.4.1 Not available 20 Jan, 2020