postgresql-11 vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the postgresql-11 package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • M
Information Exposure
<11.11-0+deb10u1 Not available 12 Feb, 2021
  • H
Insufficient Comparison
<11.10-0+deb10u1 Not available 12 Nov, 2020
  • H
Use of a Broken or Risky Cryptographic Algorithm
<11.10-0+deb10u1 Not available 12 Nov, 2020
  • H
SQL Injection
<11.10-0+deb10u1 Not available 12 Nov, 2020
  • H
SQL Injection
<11.9-0+deb10u1 Not available 13 Aug, 2020
  • H
Untrusted Search Path
<11.9-0+deb10u1 Not available 13 Aug, 2020
  • M
Missing Authorization
<11.7-0+deb10u1 Not available 13 Feb, 2020
  • H
SQL Injection
<11.5-1+deb10u1 Not available 08 Aug, 2019
  • L
Out-of-bounds Read
<11.5-1+deb10u1 Not available 08 Aug, 2019
  • H
Out-of-bounds Write
<11.4-1 Not available 23 Jun, 2019
  • M
Out-of-bounds Read
<11.3-1 Not available 10 May, 2019
  • M
Improper Access Control
<11.3-1 Not available 10 May, 2019
  • L
OS Command Injection
* Not available 01 Apr, 2019
  • H
SQL Injection
<11.1-1 Not available 02 Dec, 2018