iptables vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the iptables package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • L
Out-of-Bounds
* Not available 24 Jul, 2019
  • L
Improper Input Validation
* Not available 15 Feb, 2014
  • H
CVE-2004-0986
<1.2.11-4 Not available 01 Mar, 2005